SimpleBackups - Some backups get triggered twice resulting on errors – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Some backups get triggered twice resulting on errors
Resolved
Degraded performance
Started 8 months ago
Lasted 1 day
Affected
Scheduled Jobs
File Backups
Cloud Storage Replication
Database Backups
Updates
Resolved
May 09, 2024 at 5:00 AM
Resolved
May 09, 2024 at 5:00 AM
This incident has been resolved.
Monitoring
May 08, 2024 at 3:40 PM
Monitoring
May 08, 2024 at 3:40 PM
We implemented a fix and are currently monitoring the result.
Identified
May 08, 2024 at 12:00 AM
Identified
May 08, 2024 at 12:00 AM
We are continuing to work on a fix for this incident.