SimpleBackups - A few backup jobs are stuck in the queue – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
A few backup jobs are stuck in the queue
Resolved
Operational
Started 8 months ago
Lasted about 4 hours
Affected
Scheduled Jobs
File Backups
Cloud Storage Replication
Database Backups
Updates
Resolved
May 02, 2024 at 7:15 PM
Resolved
May 02, 2024 at 7:15 PM
This incident has been resolved.
Monitoring
May 02, 2024 at 6:40 PM
Monitoring
May 02, 2024 at 6:40 PM
We implemented a fix and are currently monitoring the result.
Identified
May 02, 2024 at 4:21 PM
Identified
May 02, 2024 at 4:21 PM
We are continuing to work on a fix for this incident.
Investigating
May 02, 2024 at 3:31 PM
Investigating
May 02, 2024 at 3:31 PM
We are currently investigating this incident.