SimpleBackups - We're experiencing issues with some backups not being properly triggered – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
We're experiencing issues with some backups not being properly triggered
Resolved
Operational
Started over 1 year ago
Lasted about 2 hours
Affected
Scheduled Jobs
Database Backups
Updates
Resolved
March 28, 2023 at 12:52 PM
Resolved
March 28, 2023 at 12:52 PM
This incident has been resolved.
Identified
March 28, 2023 at 11:20 AM
Identified
March 28, 2023 at 11:20 AM
We are continuing to work on a fix for this incident.