SimpleBackups - Delayed backup and snapshot jobs for a subset of accounts – Incident details

Delayed backup and snapshot jobs for a subset of accounts

Resolved
Degraded performance
Started 6 days agoLasted about 7 hours

Affected

Scheduled Jobs

Degraded performance from 2:03 AM to 8:44 AM

File Backups

Degraded performance from 2:03 AM to 8:44 AM

Server Snapshots

Degraded performance from 2:03 AM to 8:44 AM

Cloud Storage Replication

Degraded performance from 2:03 AM to 8:44 AM

Database Backups

Degraded performance from 2:03 AM to 8:44 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We're continuing to monitor remaining jobs and are making infrastructure improvement.

  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    UTC
    Investigating

    We're investigating reports of delayed or failed backup and snapshot jobs affecting a subset of accounts during this morning's scheduled processing window. Some jobs may show as failed and could require a manual re-run