SimpleBackups - Some scheduled jobs were not triggered – Incident details

Some scheduled jobs were not triggered

Resolved
Operational
Started 25 days agoLasted 1 day

Affected

Scheduled Jobs

Partial outage from 7:05 AM to 7:54 AM, Operational from 7:54 AM to 2:54 PM

File Backups

Partial outage from 7:05 AM to 7:54 AM, Operational from 7:54 AM to 2:54 PM

Server Snapshots

Partial outage from 7:05 AM to 7:54 AM, Operational from 7:54 AM to 2:54 PM

Cloud Storage Replication

Partial outage from 7:05 AM to 7:54 AM, Operational from 7:54 AM to 2:54 PM

Database Backups

Partial outage from 7:05 AM to 7:54 AM, Operational from 7:54 AM to 2:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    The issue affects a subset of users, where they may see their backups not run for the past couple of hours - includes daily runs as well if they were scheduled in the early AM.

  • Investigating
    Investigating

    The issue affects a subset of users, where they may see their backups not run for the past couple of hours.

    We are currently investigating this incident.