SimpleBackups - Rotation is facing problems, some activity stage have been impacted – Incident details

Rotation is facing problems, some activity stage have been impacted

Monitoring
Operational
Started 16 days ago

Affected

Scheduled Jobs

Operational from 10:00 PM to 12:00 AM

Backup Rotation

Operational from 10:00 PM to 12:00 AM

Updates
  • Identified
    Identified

    We are currently investigating this incident and pausing the rotation process until resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.