SimpleBackups - Web application is loading slowly – Incident details

Web application is loading slowly

Resolved
Operational
Started 5 months agoLasted 11 minutes

Affected

Integrations

Operational from 2:32 PM to 2:43 PM

API

Operational from 2:32 PM to 2:43 PM

API

UI

Operational from 2:32 PM to 2:43 PM

App Dashboard

Operational from 2:32 PM to 2:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. Timeouts are also expected.