SimpleBackups - Web Application is not responding – Incident details

Web Application is not responding

Resolved
Operational
Started 6 months agoLasted about 9 hours

Affected

Scheduled Jobs

File Backups

Server Snapshots

Cloud Storage Replication

Backup Rotation

Database Backups

Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.

  • Resolved
    Resolved

    This incident has been resolved.