SimpleBackups - Backups interrupted and restarted for some users – Incident details

Backups interrupted and restarted for some users

Resolved
Operational
Started about 1 year agoLasted about 3 hours

Affected

Scheduled Jobs

Operational from 12:27 PM to 3:27 PM

File Backups

Operational from 12:27 PM to 3:27 PM

Server Snapshots

Operational from 12:27 PM to 3:27 PM

Cloud Storage Replication

Operational from 12:27 PM to 3:27 PM

Backup Rotation

Operational from 12:27 PM to 3:27 PM

Database Backups

Operational from 12:27 PM to 3:27 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    During a roll out of a new early error detection system, some jobs have been identified as stalled, and thus have been interrupted and restarted.

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.