SimpleBackups - Elevated errors and partial outage for some users – Incident details

Elevated errors and partial outage for some users

Resolved
Partial outage
Started about 1 year agoLasted about 8 hours

Affected

Scheduled Jobs

Partial outage from 4:19 AM to 12:19 PM

File Backups

Partial outage from 4:19 AM to 12:19 PM

Server Snapshots

Partial outage from 4:19 AM to 12:19 PM

Cloud Storage Replication

Partial outage from 4:19 AM to 12:19 PM

Backup Rotation

Partial outage from 4:19 AM to 12:19 PM

Database Backups

Partial outage from 4:19 AM to 12:19 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.