SimpleBackups - Incorrect Notifications sent for failing Snapshots – Incident details

Incorrect Notifications sent for failing Snapshots

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

Scheduled Jobs

Operational from 7:59 AM to 8:45 AM

File Backups

Operational from 7:59 AM to 8:45 AM

Server Snapshots

Operational from 7:59 AM to 8:45 AM

Cloud Storage Replication

Operational from 7:59 AM to 8:45 AM

Backup Rotation

Operational from 7:59 AM to 8:45 AM

Database Backups

Operational from 7:59 AM to 8:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Some users received multiple incorrect email about failing Snapshots.

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.