SimpleBackups - Validation of some backups are returning a "Server Error" – Incident details

Validation of some backups are returning a "Server Error"

Resolved
Operational
Started about 1 year agoLasted about 6 hours

Affected

Scheduled Jobs

Operational from 3:37 PM to 9:37 PM

File Backups

Operational from 3:37 PM to 9:37 PM

Cloud Storage Replication

Operational from 3:37 PM to 9:37 PM

Database Backups

Operational from 3:37 PM to 9:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    One worker wasn't responsive, causing some validation to fail.