Some backups with "custom" schedule where not ran during the weekend

Started
November 28, 2022 at 2:26 PM
Status
Monitoring

Impact

Partial outage
Affected
Scheduled Jobs
Backup Rotation
Cloud Storage Replication
Database Backups
File Backups
Server Snapshots
  • Monitoring
    November 28, 2022 at 2:26 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    November 28, 2022 at 1:26 PM

    We are currently investigating this incident.