Resolved
Application slow and backup delays

Started
October 17, 2022 at 8:04 AM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Integrations
API
Scheduled Jobs
Backup Rotation
Cloud Storage Replication
Database Backups
File Backups
Server Snapshots
UI
App Dashboard
  • Resolved
    October 17, 2022 at 9:48 AM

    We just resolved the issue!

  • Monitoring
    October 17, 2022 at 9:28 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    October 17, 2022 at 8:32 AM

    We are continuing to work on a fix for this incident. Some backups are interrupted.

  • Investigating
    October 17, 2022 at 8:04 AM

    We are currently investigating this incident.