Resolved
Some MySQL backups are failing to validate

Started
September 15, 2022 at 11:46 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Scheduled Jobs
Database Backups
  • Resolved
    September 16, 2022 at 12:41 AM

    We just resolved the issue!

  • Monitoring
    September 16, 2022 at 12:34 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    September 16, 2022 at 12:21 AM

    The issue is affecting MySQL backups when all databases are selected. The credential validation is not passing correctly. We are continuing to work on a fix for this incident.

  • Investigating
    September 15, 2022 at 11:46 PM

    We are currently investigating this incident.