Resolved
Database backups disruption

Started
September 01, 2022 at 1:52 AM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Scheduled Jobs
Database Backups
  • Resolved
    September 01, 2022 at 2:55 AM

    We resolved the issue!

  • Monitoring
    September 01, 2022 at 2:41 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    September 01, 2022 at 2:15 AM

    We are continuing to work on a fix for this incident. Affected backups include MySQL v5.5, v5.6 + MongoDB v3

  • Investigating
    September 01, 2022 at 1:52 AM

    We are currently investigating this incident.