Resolved
MariaDB backups disrupted for some users

Started
August 31, 2022 at 4:13 PM
Status
Resolved after about 6 hours

Impact

Partial outage
Affected
Scheduled Jobs
Database Backups
  • Resolved
    August 31, 2022 at 10:31 PM

    We just resolved the issue!

  • Monitoring
    August 31, 2022 at 10:21 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    August 31, 2022 at 4:13 PM

    Some users received an update for SSL modes which impacted MariaDB backups. Serverless MariaDB backups are not affected.