Resolved
Application slow and backup delays

Started
August 18, 2022 at 9:42 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
API
Scheduled Jobs
Database Backups
File Backups
Server Snapshots
UI
App Dashboard
  • Resolved
    August 18, 2022 at 10:43 PM

    We just resolved the issue!

  • Investigating
    August 18, 2022 at 9:42 PM

    We are currently investigating this incident.