Report an issue
Get updates
Email
Get updates in your inbox
SMS
Get updates on your phone
Slack
Get updates in your channel
Microsoft Teams
Get updates in your channel
Discord
Get updates in your channel
Webhook
Get updates by Webhook
Feed
Get updates by
RSS
or
Atom
Report an issue
Get updates
Dark mode
Experiencing issues
Show current status
Resolved
Application unreachable
Started
May 30, 2022 at 9:45 AM
Status
Resolved after less than a minute
Impact
Minor outage
Affected
UI
App Dashboard
Resolved
May 30, 2022 at 9:45 AM
Resolved
May 30, 2022 at 9:45 AM
We are currently investigating this incident.