Resolved
Scheduled backups interruption

Started
May 27, 2022 at 5:03 PM
Status
Resolved after less than a minute

Impact

Partial outage
Affected
Scheduled Jobs
Database Backups
File Backups
  • Resolved
    May 27, 2022 at 5:03 PM

    We just resolved the issue!

  • Monitoring
    May 27, 2022 at 4:53 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    May 27, 2022 at 4:18 PM

    Some users may see their backups interrupted and receive a notification regarding multiple running backups. We are currently investigating this incident.