Resolved
Maintenance mode

Started
February 17, 2022 at 3:40 PM
Status
Resolved after 30 minutes

Impact

Under maintenance
Affected
Scheduled Jobs
Backup Rotation
Database Backups
File Backups
Server Snapshots
UI
App Dashboard
  • Resolved
    February 17, 2022 at 4:10 PM

    We just resolved the issue!

  • Identified
    February 17, 2022 at 3:40 PM

    We have placed the application in temporary maintenance mode while releasing a new version fixing issues some users faced with Dropbox and Google authentication.

    Backup won't be processed during that timeframe.