Resolved
Application outage

Started
February 15, 2022 at 11:20 AM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Integrations
API
Scheduled Jobs
Backup Rotation
Database Backups
File Backups
Server Snapshots
UI
App Dashboard
  • Resolved
    February 15, 2022 at 12:42 PM

    We just resolved the issue!

  • Identified
    February 15, 2022 at 12:15 PM

    We have stabilized the application and are actively working on the root cause and measuring the impact of the outage.

  • Investigating
    February 15, 2022 at 11:20 AM

    We're currently facing an outage that impacts both the application and the backup jobs.

    We're reachable on intercom to answer your question and are currently working on a patch.