Resolved
Application not accessible for some user.

Started
February 15, 2022 at 6:22 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
UI
App Dashboard
  • Resolved
    February 15, 2022 at 7:35 AM

    The issue is fixed.

  • Investigating
    February 15, 2022 at 6:22 AM

    The application returns a 500 for some users, right after they log in.

    Currently being investigated.