Resolved
App dashboard is unavailable for some users

Started
January 03, 2022 at 5:53 PM
Status
Resolved after less than a minute

Impact

Partial outage
Affected
UI
App Dashboard
  • Resolved
    January 03, 2022 at 5:53 PM

    We just resolved the issue!

  • Monitoring
    January 03, 2022 at 5:31 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    January 03, 2022 at 5:25 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    January 03, 2022 at 5:05 PM

    We are currently investigating this incident.