Resolved
Some backups are not being triggered for some accounts

Started
December 09, 2021 at 9:18 AM
Status
Resolved after 2 days

Impact

Operational
Affected
Scheduled Jobs
Database Backups
File Backups
  • Resolved
    December 11, 2021 at 9:18 AM

    We just resolved the issue!

  • Investigating
    December 09, 2021 at 9:18 AM

    We are currently investigating this incident.