Resolved
Unresponsive application for some users

Started
December 07, 2021 at 4:20 AM
Status
Resolved after less than a minute

Impact

Degraded performance
Affected
UI
App Dashboard
  • Resolved
    December 07, 2021 at 4:20 AM

    AWS is experiencing some issues which currently affect us.