Completed
New Release

Status
Resolved after less than a minute
Started
November 15, 2021 at 11:00 AM
Completed
November 15, 2021 at 11:00 AM
Affects
App Dashboard
  • Planned
    November 15, 2021 at 11:00 AM

    We are planning for a scheduled maintenance during that time.

  • In progress
    November 15, 2021 at 11:00 AM

    Maintenance is now in progress.

  • Completed
    November 15, 2021 at 11:00 AM

    Maintenance has completed successfully.