Resolved
App Dashboard Availability

Started
November 13, 2021 at 10:37 PM
Status
Resolved after 36 minutes

Impact

Operational
Affected
UI
App Dashboard
  • Resolved
    November 13, 2021 at 11:13 PM

    We just resolved the issue!

  • Monitoring
    November 13, 2021 at 10:25 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    November 13, 2021 at 10:13 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    November 13, 2021 at 9:37 PM

    We are currently investigating this incident.