Resolved
Scheduled backups interruption

Started
October 04, 2021 at 11:20 AM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Scheduled Jobs
Database Backups
File Backups
Server Snapshots
  • Resolved
    October 04, 2021 at 12:35 PM

    We just resolved the issue!

  • Monitoring
    October 04, 2021 at 12:24 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    October 04, 2021 at 11:55 AM

    We are continuing to work on a fix for this incident.

  • Investigating
    October 04, 2021 at 11:20 AM

    We are currently investigating this incident.