Resolved
Backup interruptions for some users

Started
September 27, 2021 at 9:54 AM
Status
Resolved after 41 minutes

Impact

Partial outage
Affected
Scheduled Jobs
File Backups
  • Resolved
    September 27, 2021 at 10:35 AM

    We just resolved the issue!

  • Monitoring
    September 27, 2021 at 10:26 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    September 27, 2021 at 10:05 AM

    We are continuing to work on a fix for this incident.

  • Investigating
    September 27, 2021 at 9:54 AM

    We are currently investigating this incident.