Resolved
Scheduled backups interrupted for some regions

Started
September 14, 2021 at 12:08 PM
Status
Resolved after 16 minutes

Impact

Operational
Affected
Scheduled Jobs
Database Backups
File Backups
Server Snapshots
  • Resolved
    September 14, 2021 at 12:24 PM

    We just resolved the issue!

  • Monitoring
    September 14, 2021 at 12:21 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    September 14, 2021 at 12:17 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    September 14, 2021 at 12:08 PM

    We are currently investigating this incident.