Resolved
Scheduled backups interrupted for some regions

Started
June 24, 2021 at 10:30 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Scheduled Jobs
Database Backups
File Backups
  • Resolved
    June 24, 2021 at 11:44 PM

    We just resolved the issue!

  • Monitoring
    June 24, 2021 at 11:26 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    June 24, 2021 at 10:51 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    June 24, 2021 at 10:30 PM

    We are currently investigating this incident.