Completed
Major update rollout

Status
Resolved after about 1 hour
Started
June 24, 2021 at 1:58 PM
Completed
June 24, 2021 at 2:58 PM
Affects
API
Backup Rotation
Database Backups
File Backups
Server Snapshots
  • Completed
    June 24, 2021 at 2:58 PM

    Maintenance has completed successfully.

  • In progress
    June 24, 2021 at 1:58 PM

    We are planning for a scheduled maintenance during that time.