Resolved
Scheduled backups interruption during infrastucture upgrades

Started
March 28, 2021 at 3:06 AM
Status
Resolved after about 4 hours

Impact

Partial outage
Affected
Scheduled Jobs
Database Backups
File Backups
Server Snapshots
  • Resolved
    March 28, 2021 at 7:32 AM

    We just resolved the issue!

  • Monitoring
    March 28, 2021 at 5:35 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    March 28, 2021 at 4:41 AM

    We are continuing to work on a fix for this incident.

  • Investigating
    March 28, 2021 at 3:06 AM

    We are currently investigating this incident. We apologize for the inconvenience.