Resolved
Scheduled backups are interrupted for some regions

Started
March 27, 2021 at 4:28 AM
Status
Resolved after about 5 hours

Impact

Partial outage
Affected
Scheduled Jobs
Database Backups
File Backups
  • Resolved
    March 27, 2021 at 9:05 AM

    We just resolved the issue!

  • Monitoring
    March 27, 2021 at 8:25 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    March 27, 2021 at 7:23 AM

    We are continuing to work on a fix for this incident.

  • Investigating
    March 27, 2021 at 4:28 AM

    We are currently investigating this incident.