Completed
Infrastructure upgrades

Status
Resolved after about 15 hours
Started
March 26, 2021 at 2:35 AM
Completed
March 26, 2021 at 5:55 PM
Affects
Database Backups
File Backups
Server Snapshots
  • Completed
    March 26, 2021 at 5:55 PM

    Upgrade has been completed.

  • Planned
    March 26, 2021 at 9:35 AM

    We are working on infrastructure upgrades and during this time some backups may fail. There is nothing you should do on your end.

  • In progress
    March 25, 2021 at 10:37 PM

    Upgrade is now in progress.