Completed
Infrastructure update rollout

Status
Resolved after about 1 hour
Started
March 25, 2021 at 3:05 PM
Completed
March 25, 2021 at 4:33 PM
Affects
Database Backups
File Backups
Server Snapshots
  • Completed
    March 25, 2021 at 4:34 PM

    Maintenance has completed successfully.

  • In progress
    March 25, 2021 at 3:05 PM

    During this update, some backups could be interrupted.