Completed
Infrastructure partial upgrades

Status
Resolved after about 1 hour
Started
March 20, 2021 at 1:40 PM
Completed
March 20, 2021 at 2:51 PM
Affects
Database Backups
File Backups
Server Snapshots
  • Completed
    March 20, 2021 at 2:50 PM

    Maintenance has completed successfully.

  • In progress
    March 20, 2021 at 1:40 PM

    We are planning for a scheduled maintenance during that time.