Completed
Major release & server maintenance

Status
Resolved after about 3 hours
Started
January 26, 2021 at 11:00 AM
Completed
January 26, 2021 at 1:34 PM
Affects
API
Backup Rotation
Database Backups
File Backups
Server Snapshots
  • Completed
    January 26, 2021 at 1:33 PM

    Maintenance has completed successfully.

  • In progress
    January 26, 2021 at 11:00 AM

    We are planning for a scheduled maintenance during that time.