Resolved
Service interruption

Started
December 23, 2020 at 4:01 PM
Status
Resolved after 25 minutes

Impact

Degraded performance
Affected
Scheduled Jobs
Database Backups
File Backups
  • Resolved
    December 23, 2020 at 4:26 PM

    We just resolved the issue!

  • Monitoring
    December 23, 2020 at 4:11 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    December 23, 2020 at 4:01 PM

    We are continuing to work on a fix for this incident.