Completed
Major update rollout

Status
Resolved after about 2 hours
Started
December 23, 2020 at 2:55 PM
Completed
December 23, 2020 at 4:32 PM
Affects
API
Backup Rotation
Database Backups
File Backups
Server Snapshots
  • Completed
    December 23, 2020 at 4:31 PM

    Maintenance has completed successfully.

  • In progress
    December 23, 2020 at 2:55 PM

    We are planning for a scheduled maintenance during that time.