Resolved
Highly sensitive backup error detection

Started
October 25, 2020 at 9:39 AM
Status
Resolved after about 16 hours

Impact

Operational
Affected
Scheduled Jobs
Database Backups
File Backups
  • Resolved
    October 26, 2020 at 1:42 AM

    We resolved the issue!

  • Monitoring
    October 25, 2020 at 2:26 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    October 25, 2020 at 10:21 AM

    We are continuing to work on a fix for this incident.

  • Investigating
    October 25, 2020 at 9:39 AM

    You may receive backup error notifications if your backup encountered difficulties while it is taken. This may not reflect the actual backup status.

    We are currently investigating this incident.