Resolved
Backup rotation issue

Started
October 13, 2020 at 10:01 PM
Status
Resolved after 6 days

Impact

Under maintenance
Affected
Scheduled Jobs
Backup Rotation
  • Resolved
    October 19, 2020 at 2:54 PM

    The issue has been resolved!

  • Monitoring
    October 14, 2020 at 12:35 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    October 13, 2020 at 10:01 PM

    Backup rotation has been deactivated until we handle some of the underlying issues preventing it from running properly. In the meantime, expect old logs to stay for a couple of more days before they are rotated.