Resolved
Website inaccessible

Started
July 17, 2020 at 9:44 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
UI
Website
  • Resolved
    July 17, 2020 at 10:51 PM

    The issue has been resolved.

  • Monitoring
    July 17, 2020 at 10:13 PM

    CloudFlare have addressed the root cause and are monitoring systems for stability now.

    https://www.cloudflarestatus.com/incidents/b888fyhbygb8

  • Identified
    July 17, 2020 at 9:44 PM

    Website is inaccessible for some locations due to CloudFlare outage.